「編集ツール」に関するご質問

  • 印刷 デザインAC

    デザインACで作成したデザインデータは、データをダウンロードすることでお使いのプリンターに印刷することができます。

    1. 上部メニューバー[ダウンロード]をクリック。
    2. [ファイル名]を任意の名前に変更する。
    3. [ファイルタイプ]タブから[PDF]を選択。
    4. [印刷用(350dpi)]を選択。
    5. [ダウンロード]をクリック。
    6. お使いのプリンターで印刷する。

    プリンターでデザインACのデザインを印刷する場合は、PDF(350dpi)のファイル形式でダウンロードしてから印刷することを推奨しています。


    注意データをダウンロードするには、無料会員登録が必要です。

    お使いのプリンターでの印刷設定方法等は、各機器のヘルプをご確認下さい。

    実際に印刷した時に、画面上の色と同じ色にならない場合があります。特に鮮やかな原色は再現できないことが多く、くすんだ色になりますのでご注意ください。


    (関連リンク)

    印刷用のPDFを作成する時に気をつけることはありますか?

  • 機能 印刷 デザインAC

    作成したデザインデータをPDFファイルでダウンロードできます。

    1. 上部メニューバーの[ダウンロード]をクリックする。
    2. ファイル名を編集する。
    3. ファイルタイプを[PDF]にする。
    4. [印刷用/印刷以外]を任意で選択。
    5. [ダウンロード]をクリック。


    印刷用の場合、[トンボと塗り足し]ボタンをチェックすることでトンボ(印刷の目印)と塗り足し(トンボ部分まで塗りを拡張した部分)がデータに反映されます。


    ヒントエディター上に[塗り足し]を追加する場合、ヘルプ:[塗り足し用の枠を表示する]を参考下さい。
  • はじめに デザインAC

    キャンバスのサイズ変更が行えます。

    1. エディター下部にある[サイズ変更]をクリック。
    2. 任意のサイズに設定する。


    デザインデータ作成途中でも変更可能です。

  • マイページ デザインAC

    ​過去に作成したデザインデータを編集できます。

    1. 上部メニューバーの[アカウントアイコン]をクリック。
    2. [マイページ]をクリック。
    3. [マイデザイン]をクリック。
    4. 任意のデータを選び[編集]をクリック。


    注意この機能を利用するには、無料会員登録が必要です。
  • はじめに デザインAC

    ACワークスグループで提供しているサービスのご利用が初めての方は、ぜひ無料会員登録しませんか?

    1. トップページのヘッダー[無料会員登録]をクリック。
    2. [メールアドレスで登録]のテキストエリアにメールアドレスを入力し、[次へ]をクリック。
    3. 登録したメールアドレスに仮登録のお知らせメールが届いているか確認し、[パスワードを設定]をクリック。
    4. パスワードを設定し、[次へ]をクリック。
    5. 登録完了


    デザインACは、非会員でもご利用いただけます。 しかし、作成したデザインをダウンロードする等、会員登録が必要な機能もありますのでご注意ください。


    注意仮登録のお知らせメールが届いていない場合は、1.迷惑メールに届いていないか確認してください。 2.「noreply@editor-ac.com」のメールアドレスを受け取れるように設定してください。

    ヒントACワークスグループで提供しているサービスは、1つのアカウントで全サービスご利用いただけます。 イラストAC、写真AC、シルエットAC等で既に会員登録されている方は、登録いただいたアドレスでデザインACもログインができます。
  • マイページ デザインAC

    デザインAC上に、作成したデザインを保存することができます。

    1. 上部メニューバー[メニュー]をクリック。
    2. [保存]をクリック。


    基本的に自動で保存されています。
    保存されるタイミングは、素材を動かす、追加する等、変更があった時です。
    自動保存の状況は、上部メニューバーをご確認下さい。
     保存されていない状態:「まだ変更は保存されていません
     保存された状態:「すべての変更が保存されました


    注意この機能を使用するには、無料会員登録が必要です。
  • テキスト デザインAC

    キャンバスにテキストを追加することができます。

    1. サイドパネルから[テキスト]をクリック。
    2. 横書き(または縦書き)の任意のサイズを選択。
    3. テキストエリアをダブルクリック
    4. テキストの追加
  • 機能 デザインAC

    消しゴム機能を使用し、素材の一部を消去できます。

    1. 素材をクリック。
    2. エディター上ツールバーの[消しゴム]をクリック。
    3. 消したい部分をなぞる。
    4. エディター上ツールバーの[消しゴムの実行]をクリック。

    消しゴムの太さはエディター上ツールバー左端にあるスライダーをスライドすることで変更できます。

    注意エディター上ツールバーに[消しゴム]が表示される素材のみ一部消去ができます。
  • 切抜き デザインAC

    トリミングツールを使用した写真やイラスト素材を、別の素材に変えることができます。

    1. 変更したい素材を用意し、アップロードする。
    2. トリミングツールを使用した素材の上にアップロードした素材を近づける。

    上記で変更できない場合は下記もお試しください。
    ①トリミングツールを使用した素材の上で右クリック>[画像を置き換える]>[アップロード]
    ②トリミングツールを使用した素材の上で右クリック>[画像を取り外す]>変更したい素材を切り抜きツールの近くに持っていく

  • アップロード デザインAC

    お手持ちの写真やイラスト、弊社サイトでダウンロードした素材を、デザインAC上にアップロードすることができます。

    1. サイドパネルの[アップロード]をクリック。
    2. [ドラッグまたはここをクリックしてアップロードする。]をクリック。
    3. 任意の素材を選択。


    お手持ちの素材を、[ドラッグまたはここをクリックしてアップロードする。]へドラッグ操作でもアップロードできます。 

     一度にアップロードできる画像は20点までです。

  • はじめに デザインAC

    基本的な色の変更方法です。

    1. エディター上ツールバーの[色]をクリック。
    2. 任意の色に変更する。

    ヒント素材を多く使用している際の色選びは、「利用中の色」から色の変更を行うと、統一感が出やすくなります。最適な色選びをお楽しみください。
  • 機能 印刷 デザインAC

    作成したデザインデータをJPGファイルでダウンロードできます。

    1. 上部メニューバーの[ダウンロード]をクリックする。
    2. ファイル名を編集する。
    3. ファイルタイプを[JPG]にする。
    4. 任意のサイズに変更する。
    5. 任意の品質に変更する。
    6. [ダウンロード]をクリック。


    品質を0%に近づけると、ファイルの容量が軽くなりますが、低画質になります。

    100%に近づけると、高画質になりますが、ファイルの用量は重くなります。


    注意ダウンロードには無料会員登録が必要です。
  • テキスト デザインAC

    テキスト内にある文字フォント(文字の書体の種類)を変更できます。


    1. テキストを選択。
    2. エディター上ツールバーの左端[フォント名]のプルダウンをクリック。
    3. 任意のフォントを選択。


    フォントの種類は、日本語、台湾語、韓国語、中国語、デフォルト(英語)があります。


    ヒントフォント名の文頭にある[☆]をクリックすると、お気に入りに登録されます。 お気に入りのフォントは、プルダウンの一番始めに表示されます。
  • テンプレート デザインAC

    既にデザインされたテンプレートを使用して、簡単にデザインを作成することができます。

    1. トップページのヘッダー[テンプレート▼]をクリック。
    2. 任意のカテゴリをクリック。
    3. 任意のテンプレートをクリック。
    4. [このテンプレートを編集]をクリック。

    デザインテンプレートの検索方法は、
    ・検索バーから任意の単語を検索してお気に入りのデザインテンプレートをみつける
    ・サイトトップに表示されているテンプレート画像クリック
    ・エディター上でデザインテンプレートを選択(https://help.freebie-ac.jp/detail/317
    などが可能です。
    色々とサイトを探索してみてくださいね。


    注意作成したデータをダウンロードするには、無料会員登録が必要です。
  • 背景 デザインAC

    「背景を設定」ツールを使用すると、キャンバスのサイズにあった背景を簡単に設定することができます。

    1. サイドパネルの[背景の設定]をクリック。
    2. 任意の画像または色を選択。


    アップロードした画像や、その他任意の素材を背景に設定することも可能です。
    その場合、背景にしたい素材を右クリック>[画像を背景として設定]をクリックすると、設定することができます。

    背景画像の表示位置は、背景画像をダブルクリック>素材をクリックすることで、拡大または比率の変更ができます。


    注意背景画像に設定した素材は、キャンバスサイズ以下のサイズに設定することはできません。

    ヒント背景画像の設定を解除したい場合、背景素材の上で右クリック>背景画像を解除で解除することができます。
  • はじめに デザインAC

    初めてデザインACを起動した際に表示されるチュートリアルを確認することができます。

    1. 上部メニューバー[メニュー]をクリック。
    2. [操作説明]をクリック。
    3. [チュートリアルを開始する]をクリック。
  • はじめに デザインAC

    キャンバスの拡大や縮小を行えます。 好みの大きさに設定することで作業がしやすくなります。

    1. エディター下部にある[ズームイン(またはズームアウト)]をクリック。


    プルダウンで表示されたパーセント表示でも拡大・縮小を行えます。

    また、ショートカットキー["Ctrl" + "+"」もしくは「"⌘(command)" + "+"」で、拡大を行えます。

  • 機能 デザインAC

    キャンバス内にある素材のレイヤー関係(重なり)を設定できます。

    1. 素材を選択。
    2. エディター上ツールバーの[配置]をクリック。
    3. [レイヤーの位置]から、任意の位置をクリック。


    ヒント素材の上で右クリックすると、同様にレイヤー位置の指定ができます。
  • 切抜き デザインAC

    切抜ツールを使用し、任意の素材をフレームの形にすることができます。

    切抜ツールを使用すると、ワンタッチで素材をスムーズに変更することができます。

    1. サイドパネルから[]をクリック。
    2. 任意の切抜フレームを選択。
    3. 切抜きたい素材を、切抜フレームの上にドラッグする。


    素材を置き換える場合、切抜フレームの上に置き換える素材をドラッグすると切り替わります(置き換え前の素材は消去されるためご注意ください)。

     切抜フレームから素材を取り外したい場合、切抜フレームを選択し、右クリック>[画像を取り外す]を選択してください。


    注意プリセットされているシルエット素材、グラフィック(色替え可)素材や、テキスト等、切抜フレームに対応していない素材があります。
  • 図形 デザインAC

    シンプルな図形素材を追加することができます。

    1. サイドパネルの[図形]をクリック。
    2. 任意の図形を選択。
  • AI(人工知能)ツールの使用方法

    ​誰かと顔を差し替えたい時があれば、「fusionAC」を使用してみましょう。


    「サンプル画像に使用するために、存在しない架空の人物写真を作りたい」

    「ヘアモデルと自分の顔を入れ替えて、髪型が似合うか参考にしたい」

    「友達と自分の顔を入れ替えていっしょに遊びたい」


    そんな時は「fusionAC」を使いましょう。

    ベースとなる顔を用意して、画像(JPG/PNG)をドラッグ&ドロップ。
    差し替えたい顔を用意してアップするか、差し替える顔は、あなたが用意した顔にすることもできますが、AIで生成した実在しない人物の顔に差し替えることもできます。
    AIが作った顔を利用すれば、肖像権に関するトラブルも気にすることなく、安全にお使いいただくことができます。

    生成後の画像使用方法はあなた次第です!顔を入れ替えてお楽しみくださいね。




  • 機能 デザインAC

    作成したデザインデータを、別アカウントもブラウザ上で編集できるようになります(URLを知っている相手のみ)。 共有相手はデザインの閲覧・編集が可能です。編集したデザインは保存されます。

    1. 上部メニューバーの[共有]をクリック。
    2. [編集]タブをクリック。
    3. [共同編集]ボタンをクリック。
    4. テキストボックス[共有するメールアドレスを入力してください]に、共有相手のメールアドレスを[追加]する。


    共有相手のメールアドレスを[追加]した時点で、追加したメールアドレスに生成したURLが送信されます。

     追加した共有相手を削除したい場合、[共有]>[共同編集]>共有相手のメールアドレスの[編集者]プルダウンを開き、[削除]を選択してください。

     リアルタイムでデザインデータが共有されます。 

     デザインデータの共有をやめるには、[ボタン]をオフするとURLが無効になります。


    注意共有相手が編集するには無料会員登録が必要となります。 共有したメールアドレスと、デザインACで会員登録したメールアドレスが異なっている場合は編集ができません。
  • AI(人工知能)ツールの使用方法

    写真の不要な部分を消したい時は、「copystampAC」を使用してみましょう。

    「写真の一部を綺麗に編集したいけど、画像加工ソフトを持っていない」

    「背景の一部をコピーして、他のスペースへなじませたい」

    「モチーフをコピーして増やしたい」

    そんな時は「copystampAC」を使いましょう。

    編集したい写真を用意して、画像(JPG/PNG)をドラッグ&ドロップ。
    画像の中のコピーしたい部分(移植元)をクリックして、コピー先にペーストするすると、自然に混ざるようにコピーできます。
    不透明度やブラシの大きさを変更することができ、高度な画像編集ツールに見られる修復ツールと同様の機能となっています。

    生成後は見違えるほど綺麗な写真に大変身!
    画像の編集作業にもぜひご利用くださいね。





  • 機能 デザインAC

    素材をコピーできます。

    1. 素材を選択。
    2. エディター上ツールバーの[コピー]をクリック。


    ヒント素材の上で右クリックすると、同様にコピーができます。
  • 切抜き デザインAC

    簡単に四角形で切り抜けます。

    1. 素材をクリック。
    2. エディター上ツールバーの[トリミング]をクリック。
    3. 任意の大きさに設定。
    4. エディター上ツールバーの[画像をトリミング]をクリック。

    ヒント素材をダブルクリックすると、トリミングコマンドが行えます。
  • AI(人工知能)ツールの使用方法

    ​画像の容量を軽くしたいなら、「画像圧縮AC」を使用してみましょう。


    「画像の容量を軽くしたいけど、やり方がわからない・・・」

    「画像の大きさは変えずに、画質は綺麗なまま保ちつつ、データサイズだけ軽くしたい」

    「画像要領が重くてメール添付ができないので、軽くしたい!」

    そんな時は「画像圧縮AC」が役立ちます。
    PNGとJPGをワンクリックで自動で画像を圧縮してくれます。





    画像(JPG/PNG)をドラッグ&ドロップするだけで、画質を保った状態で、画像サイズを可能な限り圧縮します。
    複雑な操作など一切なく、誰でも簡単に、もちろん無料でお使いいただけます。

    画像の容量はWebサイトの表示速度に関係しますので、重すぎるデータはぜひ画像圧縮ACで軽くしてご利用くださいね。


  • 機能 デザインAC

    作成したデザインデータをSNSに投稿することができます。

    1. 上部メニューバーから[シェア]をクリック。
    2. 任意のSNSをクリック。


    遷移先の投稿画面に、作成したデザインデータのURLが生成されています。


    注意各SNSのログイン方法等は各SNSのヘルプをご確認下さい。

    ヒント投稿したいSNSがない場合、上部メニューバーの[共有]からURLを生成すると、投稿したいSNSに投稿いただけます。
  • 機能 印刷 デザインAC

    作成したデザインデータをPNGファイルでダウンロードできます。

    1. 上部メニューバーの[ダウンロード]をクリックする。
    2. ファイル名を編集する。
    3. ファイルタイプを[PNG]にする。
    4. 任意のサイズに変更する。
    5. [ダウンロード]をクリック。


    PNGファイルの場合、作成したデザインに背景がない(または一部のみ)場合、透過素材にすることが可能です。

    透過素材にする場合は、ダウンロード時に[透明な背景]のチェックボックスを[オン]にしてください。


    注意ダウンロードには無料会員登録が必要です。
    透過素材にできない場合、デザインの背景に素材がある場合があります(白色の図形など)。
  • 機能 デザインAC

    作成したデザインデータをブラウザ画面に大きく表示し確認することができます。

    1. エディター下部にある[プレビュー]をクリック。


    複数ページを作成している場合、矢印ボタンを押すことで移動できます。プレビューを終了する場合は [プレビューの終了]をクリックすると終了します。

  • 印刷 デザインAC

    印刷用データに便利な塗り足し用の枠を表示できます。

    1. 上部メニューバーの[メニュー]をクリック。
    2. [塗り足し用の枠を表示する]をクリック。


    塗り足し用の枠を非表示にする場合、再度[塗り足し用の枠を表示する]をクリックすると非表示になります。


    ヒントPDFをダウンロードする際、トンボと塗り足しにチェックをいれると、塗り足し用の枠も表示されます。
  • AI(人工知能)ツールの使用方法

    写真の色を綺麗に補正したい時は、「ACbeautify」を使用しましょう。


    「ダウンロードした写真の色合いがイマイチ。綺麗に直したいけど画像編集のソフトを持っていない・・・」

    「自分で撮影した写真の色を綺麗に簡単に明るく直したい。」

    「写真のトーンが暗いので、色調を明るく調節したい」

    そんな時、画像補正サイトの「ACbeautify」が役立ちます。

    ダウンロードした写真の色を明るく綺麗に補正、自分好みに調節したい時、ACbeautifyではAI(人工知能)が1クリックで写真の色補正を行います。

    もちろん無料で、特別なソフトや画像加工技術は必要ありません。
    お好きな結果画像を無料でダウンロードしていただけます。


    ●補正前


    ●補正後



  • その他 デザインAC

    AIが自動で判別し、素材の背景を切り抜くことが出来ます。

    1. 素材をクリック。
    2. エディター上ツールバーの[AIが切り抜きや空の置き換えを行います。]をクリック。
    3. [背景切り抜き]を選択。
    4. [切り抜き]をクリック。


    注意エディター上ツールバーに[AIが切り抜きや空の置き換えを行います。]が表示される素材のみ変更できます。 AIが自動で判別するため、素材によっては切り抜きできない場合があります。
  • テキスト デザインAC

    テキストエリア内にある文字の文頭に行頭文字、段落番号を付けることができます。

    1. テキストボックスを選択。 
    2. エディター上ツールバーにある[箇条書き]をクリック。


    初期から1回目の設定で行頭文字(中点"・")、2回目の設定で段落番号、3回目の設定で初期の状態になります。

  • テキスト デザインAC

    文字間や行間を設定できます。

    1. テキストボックスを選択。 
    2. エディター上ツールバーにある[スペーシング]をクリック。
    3.  文字間隔/行の高さをスライダーまたは値で設定。

    ヒント[リセット]をクリックすると、値が初期値に戻ります。

  • 写真 デザインAC

    プリセットされた写真を追加することができます。

    1. サイドパネルから[写真]をクリック。
    2. [検索バー]から任意のキーワードで検索。
    3. 任意の写真をクリック。


    [検索バー]の左にある[詳細検索]をクリックすると、色味やカテゴリーで検索することが出来ます。

  • 機能 デザインAC

    2つ以上の素材同士をグループ化することができます。

    1. 2つ以上の素材を選択。
    2. 右クリックし[グループ化]をクリック。

    グループを解除したい場合、グループ化されている素材の上で右クリック>[グループ解除]をクリックすると解除できます。

  • はじめに デザインAC

    デザインACで、自由にデザインを作成することができます。

    1. トップページのヘッダー[デザインを作る]をクリック。
    2. 任意のサイズをクリック。


    任意のサイズで作成することも可能です。

  • 機能 デザインAC

    素材を左右や上下に反転することができます。

    1. 素材をクリック。
    2. エディター上ツールバーの[反転]をクリック。
    3. 上下反転または左右反転をクリック。


    注意エディター上ツールバーに[反転]が表示される素材のみ変更できます。
  • デザインAC

    直線を引くことができます。

    1. サイドパネルの[線]をクリック。
    2. 任意の線のスタイルを選択。

    線のスタイルは選択後変更できます。

  • テキスト デザインAC

    縦書きしたテキストエリア内の文字を横書きに設定できます。

    1. 縦書きのテキストボックスを選択。
    2. 回転したい文字を選択。
    3. エディター上ツールバーにある[文字回転]をクリック。

  • テキスト デザインAC

    テキスト内にある文字の色を変更できます。


    1. テキストをクリック。
    2. [文字色]をクリック。
    3. [単色]または[グラデーション]を選択。 
    4. [カラーパレット]から任意の色を変更。


    グラデーションの色を追加したい場合:[グラデーションスライダー]のスライダー下部のカーソルがプラス表示(+)になる部分から追加可能です。

    放射状にグラデーションをかけたい場合:[放射状]のチェックボックスを入れる。


    ヒント色指定は、HEX値、RGBA値、HSLA値、スポイトで指定できます。
  • 切抜き デザインAC

    切抜ツールを使用した素材の位置を変えることができます。

    1. 切抜ツールを使用した素材をダブルクリック。
    2. 素材をクリック。
    3. 任意の位置に移動する。
    4. エディター上ツールバーにある[画像をトリミング]をクリック。
  • 切抜き デザインAC

    切抜ツールを使用した素材の大きさを変更することができます。

    1. 切抜ツールを使用した素材をダブルクリック。
    2. 素材をクリック。
    3. 素材の周囲に出現する●マークを選択。
    4. 任意の大きさにドラッグする。
    5. エディター上ツールバーにある[画像をトリミング]をクリック。


    注意切抜ツールの大きさより縮小することはできません。
    素材の比率が切抜きツールと違う場合、素材を切り抜きツールの形に合わせようとすると素材の比率が変更される場合があります。
  • 機能 デザインAC

    キャンバスを複製することができます。デザインの色違いを作成する際などに便利な機能です。

    1. エディター下部にある[ページ]をクリック。
    2. 複製したいページの[…]をクリック。
    3. [ページをコピー]をクリック。
  • 機能 デザインAC

    素材の透明度を変更することができます。

    1. 素材をクリック。
    2. エディター上ツールバーの[不透明度]をクリック。
    3. スライダーで任意の透明度に設定。


    ヒント[リセット]をクリックすると値が初期値に戻ります。
  • その他 デザインAC

    AIが自動で判別し、素材の背景を切り抜くことが出来ます。

    1. 素材をクリック。
    2. エディター上ツールバーの[AIが切り抜きや空の置き換えを行います。]をクリック。
    3. [空置き換え]を選択。
    4. 置き換えたい空の画像を選択(または任意の空の写真をアップロードする)。
    5. [空を置き換え]をクリック。


    注意エディター上ツールバーに[AIが切り抜きや空の置き換えを行います。]が表示される素材のみ変更できます。 AIが自動で判別するため、素材によっては置き換えできない場合があります。
  • テキスト デザインAC

    テキストエリア内にあるテキストの位置指定できます。

    1. テキストボックスを選択。
    2. エディター上ツールバーにある[文字位置]をクリック。
    3. 任意の位置をクリック。


    テキストエリア内のテキスト全てに設定されます。

  • テキスト デザインAC

    文字サイズを1px~150px、または任意のpxに変更できます。

    1. テキストを選択。 
    2. エディター上ツールバーにある[数値px]をクリック(または[-]/[+]をクリック)。 
    3. プルダウンメニューから任意の数値を選択(または入力)。


    テキストエリア内にある文字の一部だけを選択し、変更することも可能です。

  • AI(人工知能)ツールの使用方法

    ​写真を元にアート画像を作成したいなら、「ACartist」を使用してみましょう。


    「自分のSNSアイコンを、自撮り写真からオシャレなアイコンに変更したい」

    「有名な画家の絵柄風など、一風変わったカッコいいアート画像を作ってみたい」

    「写真を色んなスタイルに変換して、遊びたい」

    そんな時は「ACartist」が役立ちます。
    ただの自撮り写真だと恥ずかしい時、ACartistを使えば自分の顔の面影は残したまま、オシャレ感のあるSNSアイコンを作成できます。





    画像(JPG/PNG)をドラッグ&ドロップ、スタイル画像を選ぶだけであっという間にアーティスティックな画像が作成できます。
    複雑な操作など一切なく、誰でも簡単に、もちろん無料でお使いいただけますので、ぜひお試しくださいね。


  • 図形 デザインAC

    サイドパネルの[図形]から追加したオブジェクトの色を変更することができます。

    1. 色を変更したい図形をクリック。
    2. エディター上ツールバーの[色]をクリック。
    3. 任意の色に変更する。
    ヒント素材を多く使用している際の色選びは、「利用中の色」から色の変更を行うと、統一感が出やすくなります。最適な色選びをお楽しみください。
  • テンプレート デザインAC

    エディター上からデザインされたテンプレートを使用することができます。

    1. サイドパネルの[テンプレート]をクリック。
    2. 任意のテンプレートを選択。


    注意テンプレートを変更する場合、作成中のデザインは削除されます。
  • はじめに デザインAC

    作成したデザインデータの名前を変更できます。

    1. 上部メニューバー[メニュー]をクリック。
    2. [名前を変更]をクリック。
    3. 上部メニューバー右側にある[テキストエリア(初期名:名称未設定)]から任意の名前に設定。
    4. Enterキーで確定。

    [テキストエリア]を直接クリックするだけでも変更が可能です。

  • 機能 デザインAC

    作成したデザインデータが、作成者以外もブラウザ上で確認できるようになります(URLを知っている相手のみ)。

    1. 上部メニューバーの[共有]をクリック。
    2. [閲覧]タブをクリック。
    3. [共有]ボタンをクリック。
    4. 生成されたURLアドレスを共有相手へ送る。


    URLを共有された方は、URLをクリックするだけでデザインを確認することができます。

     デザインデータの共有をやめるには、[ボタン]をオフするとURLが無効になります。


    注意共有URLを生成した時点でのデザインが共有されます。

    ヒント確認のみの場合、共有された相手の会員登録は必要ありません。
  • 図形 デザインAC

    サイドパネルの[図形]から追加したオブジェクトの過度を丸くすることができます。

    1. サイドパネルの[図形]をクリック。
    2. 任意の図形を選択。
    3. 追加した図形クリック。
    4. エディター上ツールバーの[角丸]をクリック。
    5. スライダーで任意の丸さにする。


    ヒント[リセット]をクリックすると値が初期値に戻ります。
  • 機能 デザインAC

    プリセットされている素材の配色を変更することができます。

    1. プリセット素材を選択する。
    2. エディター上ツールバーの[カラーパネル]をクリックする。
    3. 任意の色に変更する。

    注意エディター上ツールバーに[カラーパネル]が表示される素材のみ配色変更できます。
  • グラフ デザインAC

    [グラフ]ツールで作成したグラフの背景を透過背景に変更できます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [グラフの種類と背景]をクリック。
    4. [透過背景]を選択。


    注意グラフの背景色は、透過背景または白背景のみ選択できます。
  • はじめに デザインAC

    エディター上に追加した素材の位置を変えることがきます。

    1. 位置を変えたい素材を選択。
    2. クリックしたまま、変更したい場所へ素材を動かす。


    素材を選択>ご利用中キーボード上の矢印キーでも移動ができます。


    注意ミリ単位の移動指定は現在できません。

    ヒント移動したい素材をクリック>[Shift]キー+矢印キー移動で、大きい幅の素材移動を行うことができます。
  • はじめに デザインAC

    自由なサイズでデザインを作成することができます。

    1. トップページのヘッダー[デザインを作る]をクリック。
    2. [カスタムサイズ+]をクリック。
    3. 幅・高さを指定する。
    4. [デザインをつくる]をクリック。


    注意幅・高さは半角数字で入力してください。
  • はじめに デザインAC

    デザインACは、テンプレートからデザインを編集する以外に、白紙の状態からオリジナルのデザインを作ることもできます。

    1. デザインACトップページのヘッダー[デザインを作る]をクリック。
    2. 任意のサイズを選択。


    指定サイズ(px/in/mm/cm)でも設定可能です。


    ヒントサイズは編集過程でも変更可能です。
  • 機能 デザインAC

    作成したデザインデータが、ブラウザ上で確認・編集できるようになります(URLを知っている相手のみ)。 共有相手はデザインの閲覧・編集は可能となりますが、保存権限はありません。 共有先の相手が文字や写真を変更して試すのみで、保存はしたくない場合、こちらが便利です。

    1. 上部メニューバーの[共有]をクリック。
    2. [編集]タブをクリック。
    3. [共有]ボタンをクリック。
    4. 生成されたURLアドレスを共有相手へ共有する。


    デザインデータの共有をやめるには、[ボタン]をオフするとURLが無効になります。


    注意共有相手が編集するには無料会員登録が必要となります。
    共有URLを生成した時点でのデザインが共有されます。
    共有元(送り主)の編集画面には反映されません。

    ヒント保存を行いたい場合、[編集]ではなく[共同編集]を選択してください。
  • 図形 デザインAC

    図形の形に素材を模ることができます。

    1. 図形と同じ形にしたい素材を追加。
    2. サイドパネルの[図形]をクリック。
    3. 図形を選択。
    4. 形を変えたい素材の上に、図形を乗せる(図形が素材よりレイヤーが上になっている状態にする)。
    5. ドラッグしながら素材と図形を選択する。
    6. エディター上ツールバーの[マスクを作る]をクリック。


    ヒントドラッグとは、マウスのボタンを押したまま動かすことです。
  • はじめに デザインAC

    素材をロックできます。編集作業時に便利です。

    1. 素材をクリック。
    2. エディター上ツールバーの[ロック]をクリック。


    ロックを解除する場合は[ロック解除]をクリックすることで解除できます。


    ヒント

    素材の上で右クリック>[ロックする]で、同様にロックできます。解除する場合も、右クリック>[ロック解除]で解除できます。
  • デザインAC

    プリセットされているイラスト素材を追加できます。

    1. サイドパネルから[イラスト]をクリック。
    2. 必要なカテゴリの素材をクリック。


    イラスト(背景透過)、グラフィック(色替え可)、シルエット、年賀状から選択できます。


    ヒント[すべて表示]をクリックすると、検索バーから任意の単語で素材検索ができます。
  • テキスト デザインAC

    縦書きの文章に半角文字(数字やアルファベット)を横並びの状態で組み込むことができます。

    1. 縦書きのテキストボックスを選択。 
    2. 縦中横にしたいテキストを選択。 
    3. エディター上ツールバーにある[縦中横]をクリック
  • テキスト デザインAC

    テキストエリア内の文字方向を設定できます。

    1. テキストボックスを選択。
    2. エディター上ツールバーにある[方向]をクリック。


    縦書きと横書きに設定できます。

  • テキスト デザインAC

    文字の内側に縁どりを付けることが出来ます。

    1. テキストを選択。
    2. エディター上ツールバーにある[フチ取り]をクリック。 
    3. 太さをスライダーで選択(または数値を入力)。
    4. [色の選択]をクリック。 
    5. 任意の色を選択。


    テキストエリア内にある文字の一部だけを選択し、変更することも可能です。


    ヒント[リセット]をクリックすると値が初期値に戻ります。
  • 機能 デザインAC

    エディターに表示しているオブジェクトのレイヤー(階層)を編集できます。

    1. エディター下部にある[レイヤー]をクリック。
    2. レイヤーがある素材はレイヤーが表示される。


  • グラフ デザインAC

    [グラフ]ツールで作成したグラフに、グリッドを入れることができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [グリッド]をクリック。
    4. [垂直][水平][両方]から任意のものを選択。


    グリッド線を消したい場合は[なし]を選択すると消去することができます。

  • ペンツール デザインAC

    ペンツールで描いた図を塗りつぶすことができます。

    1. ペンツールで作成した線をクリック。
    2. エディター上ツールバーの[塗り]をクリック。
    3. 任意の色に変更。
  • ペンツール デザインAC

    ペンツールで描いた線の色を変更することができます。

    1. ペンツールで作成した線をクリック。
    2. エディター上ツールバーの[線の色]をクリック。
    3. 任意の色に変更。
  • ペンツール デザインAC

    ペンツールで曲線を描くことができます。

    1. サイドパネルの[ペンツール]をクリック。
    2. [ペン]をクリック。
    3. エディター上の任意の位置でクリック。
    4. 任意の位置で再度クリック。この時、クリックしたままドラッグする(曲線ができる)。
    5. 線の作成を終わりたい位置でダブルクリック(またはナビゲーションメニューの[ペンを終了]をクリック)。

    ヒントベジェ曲線は使い方が難しい機能です。練習して徐々に慣れていきましょう。
  • ペンツール デザインAC

    ペンツールで直線を描くことができます。

    1. サイドパネルの[ペンツール]をクリック。
    2. [ペン]をクリック。
    3. エディター上の任意の位置でクリックし、任意の位置で再度クリックする(線ができる)。
    4. 線の作成を終わりたい位置でダブルクリック(またはナビゲーションメニューの[ペンを終了]をクリック)。
  • デザインAC

    線ツールから選択した線の太さを変更することができます。

    1. 線ツールで作成した線をクリック。
    2. エディター上ツールバーにある[線の太さ]をクリック。
    3. 任意の太さに設定する。


    注意線の先端のみのサイズを変更することはできません。
  • デザインAC

    線ツールから選択した線の先端を丸くすることができます。

    1. 線ツールで作成した線をクリック。
    2. エディター上ツールバーにある[線のスタイル]をクリック。
    3. [丸みを帯びたエンドポイント]をオンにする。
  • デザインAC

    線ツールから選択した線のスタイルを変更することができます。

    1. 線ツールで作成した線をクリック。
    2. エディター上ツールバーにある[線のスタイル]をクリック。
    3. 任意のスタイルを選択。
  • デザインAC

    エディター上からテンプレートを検索することができます。

    1. サイドパネルの[テンプレート]をクリック。
    2. 検索バーから任意の検索ワードで検索。


    カテゴリ別でも検索ができます。


    注意テンプレートを変更する場合、作成中のデザインは削除されます。
  • 図形 デザインAC

    サイドパネルの[図形]から追加したオブジェクトの角を丸くすることができます。

    1. サイドパネルの[図形]をクリック。
    2. 任意の図形を選択。
    3. 追加した図形クリック。
    4. エディター上ツールバーの[角丸]をクリック。
    5. スライダーで任意の丸さにする。


    ヒント[リセット]をクリックすると値が初期値に戻ります。
  • 機能 デザインAC

    キャンバス内にある素材を、整列できます。

    1. 素材をクリック。
    2. エディター上ツールバーの[配置]をクリック。
    3. [オブジェクトの配列]から、任意の位置をクリック。


    2点以上の素材を選択すると、素材間での整列を行います。

  • 機能 デザインAC

    素材に影を付けることができます。

    1. 素材をクリック。
    2. エディター上ツールバーの[シャドウ]をクリック。
    3. 任意の位置やぼかし、色に設定する。
    4. [シャドウの適用]をオンにする。


    [Xオフセット]は左右、[Yオフセット]上下に移動します。 「シャドウの適用」をオフにすることで適用した影を消すことができます。

  • 機能 デザインAC

    素材にエフェクトをかけることができます。

    1. 素材をクリック。
    2. エディター上ツールバーの[エフェクト]をクリック。
    3. 任意のエフェクトをかける。


    明るさ、コントラスト、飽和、ぼかし、ノイズ、ピクセレートのエフェクトをかけることができます。


    注意エディター上ツールバーに[エフェクト]が表示される素材のみ配色変更できます。

    ヒント[リセット]をクリックすると値が初期値に戻ります。
  • テキスト デザインAC

    テキストに太字、イタリック体、取り消し線、下線の装飾を付けることができます。

    1. テキストを選択。 
    2. エディター上ツールバーにある各アイコン[太字][イタリック体][取り消し線][下線]をクリック。


    テキストエリア内にある文字の一部だけを選択し、変更することも可能です。 装飾をやめたい場合は、再度アイコンをクリックすることで取り消しされます。

  • ペンツール デザインAC

    ペンツールで描いた図を塗りつぶすことができます。

    1. ペンツールで作成した線をクリック。
    2. エディター上ツールバーの[塗り]をクリック。
    3. 任意の色に変更。


  • グラフ デザインAC

    [グラフ]ツールで作成したグラフで、系列項目のグラフデザインを変えることができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [系列]をクリック。
    4. [色]を変更する。


    [不透明度]バーを操作することで透明度も変更できます。

  • 機能 デザインAC

    複数の素材を選択することができます。

    1. 1つ目の素材を選択。
    2. ご利用中キーボード上の[shift]を押しながら2つ目の素材をクリック。
    3. 以下、[shift]を押しながら素材をクリックを繰り返す。

    全ての素材を選択したい場合、素材全体を覆うようにドラッグ、またはご利用中キーボード上の[ctrl]+[shift]+[A]をクリック。

  • デザインAC

    線ツールから選択した線の左右先端部分を変更することができます。

    1. 線ツールで作成した線をクリック。
    2. エディター上ツールバーにある[←(又は→)]をクリック。
    3. 任意の先端を選択。


    注意線の先端の大きさは、線の太さと比例しています。
  • デザインAC

    線ツールから選択した線の色を変更することができます。

    1. 線ツールで作成した線をクリック。
    2. [カラーパレット]をクリック。
    3. 任意の色を選択。
  • はじめに デザインAC

    エディター上でヘルプセンターを確認することができます。

    1. エディター下部にある[ヘルプ]をクリック。
  • 機能 デザインAC

    キャンバスのページを増やすことができます。

    1. エディター下部にある[ページ]をクリック。
    2. [新しいページ]をクリック。


    ページを削除する場合は、エディター下部にある[ページ]>削除したいページの[…]をクリックし、[ページを削除]をクリックします。

  • 機能 デザインAC

    3点以上の素材を等間隔に配置することができます。

    1. 複数の素材を選択。
    2. エディター上ツールバーの[配置]をクリック。
    3. [オブジェクトの配列]から、任意の位置をクリック。


    初期設定では、端の素材が、等間隔配置の基準になります。 等間隔の値を設定したい場合、[間隔値を指定]のチェックボックスを入れ、値を入力後、[等間隔に分布]をクリックします。

  • 機能 デザインAC

    素材にフィルタをかけることができます。

    1. 素材をクリック。
    2. エディター上ツールバーの[フィルタ]をクリック。
    3. 任意のフィルタを選択。

    注意エディター上ツールバーに[フィルタ]が表示される素材のみ配色変更できます。
  • テキスト デザインAC

    文字にマーカー線のような背景色を設定できます。

    1. テキストを選択。
    2. エディター上ツールバーにある[背景色]をクリック。 
    3. 任意の色を選択。


    テキストエリア内にある文字の一部だけを選択し、変更することも可能です。


    注意文字の背景色のみ設定できます。テキストエリア全体の背景色設定はできません。
  • グラフ デザインAC

    [グラフ]ツールで作成したグラフの凡例の位置を変更、ことができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [凡例]をクリック。
    4. [位置]から上下左右のいずれかを選択。


    注意凡例の位置を自由に変更することはできません。
  • グラフ デザインAC

    [グラフ]ツールで作成したグラフの系列項目の見た目(スタイル)を角丸に変更することができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [系列]をクリック。
    4. [角丸]バーを任意のサイズに変更。
  • グラフ デザインAC

    [グラフ]ツールで作成したグラフの系列項目の見た目(スタイル)を変更することができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [系列]をクリック。
    4. グラフの[色][太さ][斜体][文字色][文字サイズ]を任意で変更。
  • グラフ デザインAC

    [グラフ]ツールで作成したグラフの凡例の見た目(スタイル)を変更、ことができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [凡例]をクリック。
    4. [太さ][斜体][文字色][文字サイズ]を任意で変更。
  • グラフ デザインAC

    [グラフ]ツールで作成したグラフで、系列項目の数値(値)を表示します。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [系列]をクリック。
    4. [数値を表示]チェックボックスをオンにする。
  • グラフ デザインAC

    [グラフ]ツールで作成したグラフタイトル文字の、太さ、斜体、色、大きさを変更することができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [グラフのタイトル]をクリック。
    4. 任意の[太さ]、[斜体]、[文字色]、[文字サイズ]に設定。
  • グラフ デザインAC

    [グラフ]ツールで作成したグラフに、タイトルを記入することができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [グラフのタイトル]をクリック。
    4. [タイトル]チェックボックスにチェックを入れる。
    5. [タイトルを入力してください]テキストエリアに任意のタイトルを入力する。
  • グラフ デザインAC

    [グラフ]ツールで作成したグラフを積み上げ表示に変えることができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [グラフの種類と背景]をクリック。
    4. 任意のグラフを選択。
    5. [積み上げ]のチェックボックスをオンにする。


    注意グラフの種類によっては積み上げ表示ができないものがあります。
  • デザインAC

    [グラフ]ツールで作成したグラフの種類を変えることができます。

    1. 作成したグラフをクリック。
    2. [設定]タブを選択。
    3. [グラフの種類と背景]をクリック。
    4. 任意のグラフを選択。
  • グラフ デザインAC

    [グラフ]ツールを使用したデータの系列を追加できます。

    1. 作成したグラフをクリック。
    2. [データ]タブを選択。
    3. [+系列追加]をクリック。
  • グラフ デザインAC

    棒グラフや折れ線グラフなど、データグラフを作成できます。

    1. サイドパネルの[グラフ]をクリック。
    2. 任意のグラフを選択。
    3. [データ]タブを選択し、データを入力する。
    4. [設定]を選択し、任意の設定にする。


    注意項目の登録可能数は4つまででです。
  • 背景 デザインAC

    「背景を設定」ツールを使用した背景の位置を変えることができます。

    1. 背景素材をダブルクリック。
    2. 素材を任意の位置に変更。
    3. エディター上ツールバーにある[✓画像をトリミング]をクリック。